Search this forum:
Search
You are not authorized to create a new topic
Page 1 of 212 > >>
Topics
 Replies
 Views
 Last Post
0 Replies and 5019 Views Error when opening a report on Windows Vista    5019  0 Started by  Rod Weir A number of people are getting an error when trying to run any report on Windows Vista.&160; I've just created a new knowledge base article regarding this issue, however I'll also post it here for the sake of searchability and visibility. Best regards, Rod Attempting to run any reports on a Vista machine results in an unexpected error When attempting to run any report on a Vista machine, the following unexpected error occurs. &160;'System.Reflection.TargetInvocationException: Unable t...
0 5019
02/27/2008 4:35 PM
1 Replies and 2827 Views Template Attachments do not rename when used to instantiate a job  2827  1 Started by  Daniel G Not sure if this is a bug or feature or limitation of the templating ... but... When I add a file to a HD job as an attachment, it is automatically renamed after the job number.  Great. However if I add an attachment (in this case, a templated checklist in Excel format) to a template, and then create a job based on that template, what I had expected to happen was that the attachment too would be treated like a template, and renamed in line with how other attachments get renamed. Not so :...
1 2827
by  Dennis OdriJump to last post
04/06/2016 1:26 PM
0 Replies and 4712 Views Incoming email tags  4712  0 Started by  Menard Butac I&39;m trying to make use of the Incoming email tags in the Email template. What I observed though, is that the incoming email shows either the original message, or the 2nd to the latest email. We&39;re after preserving the latest email trail when replying to the customer. I might be using it wrong though so any input is greatly appreciated.
0 4712
04/15/2014 5:04 PM
1 Replies and 4331 Views Email manager attachments  4331  1 Started by  ITMetro Hi I think I have an issue with email manager attachments. We are using HMP to liaise with an external contractor. Scenario: 1. A job with an attachment is emailed to the helpdesk via email manager. This is done by a staff member. 2. Email Manager logs the job, with the attachment, and sends a notification&160;email to the contractor - with the attachment (I use Job_JobAttachments_Attach>) - No problem. The attachment appears in the job. Cool. 3. The contractor responds to the email receiv...
1 4331
by  Scott WardJump to last post
11/05/2012 5:23 PM
0 Replies and 2525 Views Attachments horizontal splitter bar moving to the top of the window  2525  0 Started by  Rod Weir Does the splitter bar for the attachments tab sometimes end up at the top of the screen  Drive you mad Worry no more.  We&39;ve found the reason and are working on a fix right now.  New release out soon. Do you have another annoying bug/issue that would like us to look at Let us know and we&39;ll get it sorted.  
0 2525
08/02/2012 7:44 PM
3 Replies and 3487 Views Active Directory Sync v12  3487  3 Started by  Support Questas Hi, I have version 12 and the new AD sync tool is great. There is one thing which I have just found that I&39;m not sure if it is by design or not. I have sync&39;d users from AD which had a title in the Job title Field in AD and the titles came across to the Job Title in HM no problems, however the problem only occurs if I blank out the Job Title in AD completely (IE nothing there) and then re-sync the user either automatically or manually, the job title doesn&39;t remove from HM...
3 3487
by  Scott WardJump to last post
04/25/2012 9:33 PM
1 Replies and 3265 Views An expected licensing error has occured  3265  1 Started by  helpdesk gbo We use Helpmaster Desktop v11.12.15 and sometime, we have this error message on Windows Seven and Remote Desktop 2008 R2:   Ane error licensing error has occured. Please save your work now because the system will you log off within the next minute. Could you help me   Thx, Julien
1 3265
by  Dennis OdriJump to last post
04/04/2012 6:55 PM
4 Replies and 3905 Views Error  3905  4 Started by  Chandrasekar Vasudevan &160;&160; I tried upgrading the database using the database upgrade wizard on windows 2008 R2 server.... When i did .... i get this error .... Why 20/01/2012 3:03:42 PM &160; Patch started. &160; 20/01/2012 3:03:42 PM &160; Applying patch version '1'... &160; 20/01/2012 3:03:42 PM &160; Updating Database Compatibility Level... &160; 20/01/2012 3:03:43 PM &160; Applying patch version '49'... &160; 20/01/2012 3:03:43 PM &160; Checking database integrity... 20/01/2012 3:...
4 3905
by  Chandrasekar VasudevanJump to last post
01/23/2012 9:20 PM
0 Replies and 2773 Views Email this action to fields are locked  2773  0 Started by  Kerry O'Sullivan 'Email this action to' fields are locked for a particular staff member since&160; upgrading to version 11.11.11.&160; Other staff are able to send these emails when updating or closing a job. OS Version: Windows 7 Enterprise x64 Office Version: Microsoft office 2003 Cheers Kerry
0 2773
01/09/2012 11:55 PM
1 Replies and 4063 Views HMP.Database.Wizard.exe generating Malware Alerts.  4063  1 Started by  Jesse Harvey Hi Guys, We recently replaced our antivirus system with Microsoft Forefront 2010. Since then we have had about 10 instances of Malware Alerts related to the HMP.Database.Wizard.exe. Below is a sample of one of these alerts. I wanted to check with PRD to make sure that there isn't any issues that you are awre of with this executable and to make sure that was a false positive before I put in an exception for it. Also note that while this example lists version 9.1.5.212 of helpmaster the majorit...
1 4063
by  Rod WeirJump to last post
10/25/2011 11:59 PM
2 Replies and 4117 Views Priority Manager service crashing then shutting down  4117  2 Started by  Jesse Harvey Hi, we have recently done a fresh install of HMP 11.0.1 on a clean Windows 2008 R2 server and migrated our existing database to this new server&160;which is&160;also running SQL 2008 R2 SP1. Since installing and migrating to HMP Pro 11 we are seeing our priority manager service crashing regularly (sometimes a couple of times a day). Below is a copy of the event log error that triggers the service shutdown. After this error occurs the service shuts down successfully however it doesn't trigger ...
2 4117
by  Jesse HarveyJump to last post
08/07/2011 9:31 PM
5 Replies and 6124 Views Weird problem with email and Microsoft Sharepoint  6124  5 Started by  ZGeek Greetings All, I&160;have a strange problem. We have helpmaster up and running and auto logging emails without a problem. But I am setting up a M$ Sharepoint site and one if its functions is to send emails to our helpdesk email address with jobs to setup users. It does this without a problem. The problem is, the emails just sit in the inbox and it looks like helpmaster is ignoring these emails. It still logs all other emails correctly. I thought it was due to the addressing and the accoun...
5 6124
by  Rod WeirJump to last post
11/24/2010 7:45 PM
0 Replies and 2973 Views Timeout error when performing a search  2973  0 Started by  Rod Weir Some people have recently reported getting timeout errors when performing searching that uses the SQL&160;Server full text search.&160; This may be a knowledge base search, or a job search. Microsoft have a knowledge base article that address this issue for specific environments - 'You may experience a 45-second delay when you run a full-text query in an instance of SQL Server 2005 that is running on a server without Internet access' http://support.microsoft.com/kb/915850/en-us &160; &...
0 2973
10/17/2010 9:02 PM
4 Replies and 3959 Views Helpmaster is unable to locate the email messaging components  3959  4 Started by  ZGeek 'A fatal configuration error has occured. Helpmaster is unable to locate the email messaging components' &160; I am getting this error after upgrading my office to Microsoft office 2010 64bit. I have reinstalled Helpmaster 10.0.0.165. I&160;have reinstalled office. It was working with 32 bit. But we have others here in the office working with 64bit 2010. I get this error when I&160;try to change the email settings in the user preferences.
4 3959
by  Rod WeirJump to last post
09/21/2010 12:48 AM
1 Replies and 3818 Views Changing of Category  3818  1 Started by  Timo dlvw &160;In V9.1.7 I can rename currently in use Categories which is ok.&160; However it also allows me to delete a Category even though it is used in outstanding jobs. In previous versions it used to warn me that it could not be deleted until such a point that it was no longer linked to any job - I think this is the correct behaviour and in my view should be re-introduced&160;
1 3818
by  Scott WardJump to last post
07/08/2010 9:30 PM
1 Replies and 3927 Views Incorrect Total Action Time calculation  3927  1 Started by  Itro Hi there, this one's in v9.1.6 and quite a few versions prior. Correct me if I'm wrong, but If you sum the action time of all actions found in a job log, they don't add up to the total action time found on the 'Time and Expense' tab.&160; This is further bought out when you compare 'Action time Total' and&160;'Total&160;Action Time' on&160;the time and expense tab - one appears in the 'Time spent on this helpdesk job' and the other appears in the 'Expenses incurred on this helpdesk job' .&...
1 3927
by  Rod WeirJump to last post
06/28/2010 6:53 PM
0 Replies and 2952 Views Age in working days calculations  2952  0 Started by  Timo dlvw i think&160;the 'age in working days' in the helpdesk explorer is not calculating properly in V9.1.6 I have set up the master site with the working hours on Monday to Friday. Every staff member has been assigned to this site and in turn this site has been setup as such in the adminstrator menu. I have some jobs logged on 28th April showing as&160;5 days and then a couple of jobs which show 4 working days - all where logged within the working hours for the master site. Is anyone else using t...
0 2952
05/04/2010 3:55 AM
2 Replies and 4627 Views Missing entries on Field Chooser screen  4627  2 Started by  Michael Cleaver Hi, I was trying to set preferences to show a client's phone number and email address on the client search screen, however all the 'Client Details' fields don't seem to be present when 'Clients'&160;is selected on the Field Chooser screen. There is only a heading for 'Client Details' with no fields listed under it. All the other options appear to be there under 'Client'/'Client Address'/'Client Custom' etc. &160; Regards, Michael
2 4627
by  Michael CleaverJump to last post
03/17/2010 7:53 PM
1 Replies and 4414 Views New job doesn't inherit KB link from template  4414  1 Started by  Michael Cleaver Not sure if this is an issue with our installation or something broader, but when creating a new job from a job template that has a Knowledge Base article linked to it, the newly created job doesn't inherit a link to that article. Using Desktop 9.14. Is anyone else seeing this behaviour &160; Thanks, Michael
1 4414
by  Rod WeirJump to last post
02/22/2010 6:46 PM
4 Replies and 4702 Views Crash when logging new job with a template that contains an automatic date calculation based on office hours  4702  4 Started by  Rod Weir A new knowledge base article has just been posted with a fix to an issue that causes HelpMaster to crash whenever a job template is selected to log a new job. Full details here. https://prdsoftware.com/hmplive/Kno...xview=134 A maintenance patch will be released early January 2010 to correct this issue.
4 4702
by  Nanang Bagus trisnaJump to last post
01/24/2010 5:15 PM
You are not authorized to create a new topic
Page 1 of 212 > >>


RSS Feed Available
New major release - HelpMaster v17 now available by Rod Weir in Announcements with 0 replies A new major release of HelpMaster, v17 is now available. This release includes many new and exciting features as well as many minor improvements, b...

Configuration Management by Guy in Using HelpMaster with 1 replies I looking people using Helpmaster for Configuration Management (CM) down to the Configuration Item (CI) level. How have you have built your CM tr...

HelpMaster website update by Rod Weir in Announcements with 0 replies In preparation of the v17 release, the HelpMaster website has had a make-over. The new-look site provide additional information about the capabilit...

Email tags not working. by David C in Email Manager with 1 replies Hi, I recently got the email service working and was poking around other areas (new to the software) and for some reason email template tags are not ...

Knowledge Base improvements by Rod Weir in Wishlist with 0 replies We've recently received some requests to improve the knowledge base feature in HelpMaster via our support channel.  I'm re-posting some of the id...

Triggered Events on Assets by Josh B in Priority Manager and Triggered Events with 2 replies I want to set up some automation for Assets but I need some help.  Rather than sending a support email through, I thought I'd share the developme...

Automatically unsuspending jobs by Josh B in Priority Manager and Triggered Events with 2 replies Today I implemented some Priority Manager profiles to automate the unsuspending of jobs once a target date is reached.  Thought I'd share... ...

Use PowerBI for HelpMaster dashboards by Rod Weir in Reports and reporting with 0 replies Microsoft PowerBI is a powerful dashboard tool that allows you to quickly create dashboards based on your helpdesk / service-desk data.  With an...

Template catalogs by Rod Weir in HelpMaster development with 0 replies Another great new feature of v17 is "Template Catalogs".  Template catalogs are groupings of Job Templates and Knowledge Base articles.  E...

Spotlight on workflow object - Log new job by Rod Weir in HelpMaster development with 4 replies The next version of HelpMaster has a radically improved workflow system with lots of new workflow objects.  One of the most powerful and useful i...

RE: Emails marked as "read" not being picked up by Email Manager by Rod Weir in Email Manager Just to update this old post. This was done for the version 16 release of HelpMaster. http://www.helpmasterpro.com/Support/Updates-and-Service-Packs...

New major release - HelpMaster v17 now available by Rod Weir in Announcements A new major release of HelpMaster, v17 is now available. This release includes many new and exciting features as well as many minor improvements, b...

RE: Configuration Management by Rod Weir in Using HelpMaster Hi Guy, Once assets are in the system, they are generally linked to other entities (Clients, Sites, Knowledge Base articles, and even themselves).&...

Configuration Management by Guy in Using HelpMaster I looking people using Helpmaster for Configuration Management (CM) down to the Configuration Item (CI) level. How have you have built your CM tr...

HelpMaster website update by Rod Weir in Announcements In preparation of the v17 release, the HelpMaster website has had a make-over. The new-look site provide additional information about the capabilit...

RE: Spotlight on workflow object - Log new job by Rod Weir in HelpMaster development Hi Josh, Thanks again for the feedback and ideas. The new workflow designing has some of these things already.  Keyboard support has been i...

RE: Spotlight on workflow object - Log new job by Josh B in HelpMaster development Couple more ideas for workflows. First, I want to point out that the pattern I have adopted is to have an message box present instructions then an act...

RE: Email tags not working. by Rod Weir in Email Manager Hi David, Thanks for the information. Can you tell us what version of HelpMaster you're using, as well as what module is sending the email (Deskto...

Email tags not working. by David C in Email Manager Hi, I recently got the email service working and was poking around other areas (new to the software) and for some reason email template tags are not ...

RE: Spotlight on workflow object - Log new job by Rod Weir in HelpMaster development Hi Josh, Thanks for you post – some good ideas and feedback here as usual. Your idea of having a pre-job workflow is something we’ve alr...